正文内容 评论(0

AMD Yes!FSR 2.0插件已适用于虚幻5引擎
2022-06-26 17:04:39  出处:快科技 作者:乃河 编辑:乃河     评论(0)点击可以复制本篇文章的标题和链接

近日,AMD新一代超分辨率技术FSR 2.0正式上线并开源,该技术和NVIDIA的DLSS技术类似,均能欧以更低的性能要求带来更好的画面效果。

今天,开源网站GPUOpen宣布,适用于虚幻引擎的AMD FSR 2.0插件正式推出,这意味着虚幻4和虚幻5开发的游戏将获得简单便捷的FSR 2.0支持,加快技术的普及速度。

AMD Yes!FSR 2.0插件已适用于虚幻5引擎

根据AMD官方介绍,FSR 2.0在任何画质档次、分辨率级别下,都有着优于FSR 1.0的画面表现;并且该技术将不需要特定的ML机器学习硬件,任何设备都能够运行。

也就是说,只要游戏支持,可以在几乎任何显卡上获得性能提升,不但包括AMD自家历代显卡(包括RX 6000、RX 5000、RX Vega、RX 400、锐龙APU),也支持NVIDIA、Intel显卡。

值得一提的是,对于已经支持DLSS的游戏来说,想要适配FSR 2.0并不是什么难事。

据官方介绍,如果游戏已经支持DLSS,那么整合FSR 2.0只需要三天左右的工作量;实际上,就在今天,已经有个人开发者为《赛博朋克2077》加入了FSR 2.0的支持,足以看出支持该功能并不困难。

AMD Yes!FSR 2.0插件已适用于虚幻5引擎

【本文结束】如需转载请务必注明出处:快科技

责任编辑:乃河文章纠错

  • 观点支持
  • 支持0

  • 反对

文章价值打分

当前文章打分0 分,共有0人打分
  • 分享好友:
  • |

  • 热门文章
  • 换一波

  • 好物推荐
  • 换一波

  • 关注我们

  • 微博

    微博:快科技官方

    快科技(原驱动之家)官方微博
  • 今日头条

    今日头条:快科技

    带来硬件软件、手机数码最快资讯!
  • 抖音

    抖音:kkjcn

    科技快讯、手机开箱、产品体验、应用推荐...