Intel 4代酷睿曝安全漏洞:屏蔽核显DX12
2021-11-05 22:09:06  出处:快科技 作者:上方文Q 编辑:上方文Q     评论(0)点击可以复制本篇文章的标题和链接

Intel披露,Haswell 4代酷睿处理器的图形控制器存在一个安全漏洞,DX12 API载入后可能会导致攻击者获得更高的系统权限。

为此,Intel发布了一个驱动更新,版本号15.40.44.5107,解决方法也是简单粗暴:直接关闭了4代酷睿核显的DX12功能。

新驱动下,4代酷睿核显将无法启用DX12,包括Iris Pro 5200、Iris 5100、HD 5000/4600/4400/4200、HD Graphics(奔腾/赛扬)。

如果需要使用DX12功能,则只能使用15.40.42.5063或更旧版本驱动,且需要承担一定的安全风险。

Haswell处理器诞生于2013年第二季度,次年进行了一次小幅升级(Haswell Refresh),22nm工艺,产品包括酷睿4000系列、奔腾G3000系列桌面版/3500系列移动版、赛扬G1800系列桌面版/2900系列移动版,目前都已经基本退市。

Intel 4代酷睿曝安全漏洞:屏蔽核显DX12

如需转载请务必注明出处:快科技

责任编辑:上方文Q文章纠错

话题标签:IntelCPU处理器漏洞DX12

  • 观点支持
  • 支持0

  • 反对

文章价值打分

当前文章打分0 分,共有0人打分
  • 分享好友:
  • |

  • 最热文章

  • 关注我们

快科技 关注快科技 微信公众号,每日及时查 看最新手机、电脑、汽车、智能硬件信息
  • 微博

    微博:快科技官方

    快科技(原驱动之家)官方微博
  • 今日头条

    今日头条:快科技

    带来硬件软件、手机数码最快资讯!
  • 抖音

    抖音:快科技mydrivers

    科技快讯、手机开箱、产品体验、应用推荐...