不止Win11 下版Windows Sever系统也将强制要求TPM及CPU兼容
2022-02-19 18:58:45  出处:快科技 作者:宪瑞 编辑:宪瑞     评论(0)点击可以复制本篇文章的标题和链接

去年微软推出Win11系统时,TPM安全模块以及Intel 8代酷睿/AMD锐龙2代及以上的硬件要求引发了网友不满,这提高了系统使用的门槛,现在来看微软是打算继续推这个标准下去了,下版Windows Server系统也会如此。

微软前几天发布了Windows Server vNEXT Build 25057系统,这就是Win11版的LTSC长期服务版系统,目前是测试中。

有网友在安装Windows Server vNEXT Build 25057系统时发现了问题,系统会提示硬件兼容性,其中主要是两个问题,一个是支持TPM,一个是CPU兼容,也是Intel 8代酷睿/AMD锐龙2代及以上。

这倒是不让人意外,因为Windows Server vNEXT Build 25057就是基于Win11系统开发的,硬件要求一样很正常。

不止Win11 下版Windows Sever系统也将强制要求TPM及CPU兼容

按照Win11系统的情况来看,用户也应该可以绕过这些限制强制安装系统,但这也可能导致一些更新无法升级,微软并不乐见不达标的系统升级新系统的。

好在Windows Server新系统距离最终发布还有2年时间,希望到时候用户的设备都能达标吧。

最后,大家可以下载硬件狗狗最新推出的Win 11检测、升级工具,只需5秒就能快速检测,升级安装一步到位:点此下载

不止Win11 下版Windows Sever系统也将强制要求TPM及CPU兼容

如需转载请务必注明出处:快科技

责任编辑:宪瑞文章纠错

话题标签:微软Windows操作系统

  • 观点支持
  • 支持0

  • 反对

文章价值打分

当前文章打分0 分,共有0人打分
  • 分享好友:
  • |

  • 最热文章

  • 关注我们

快科技 关注快科技 微信公众号,每日及时查 看最新手机、电脑、汽车、智能硬件信息
  • 微博

    微博:快科技官方

    快科技(原驱动之家)官方微博
  • 今日头条

    今日头条:快科技

    带来硬件软件、手机数码最快资讯!
  • 抖音

    抖音:快科技mydrivers

    科技快讯、手机开箱、产品体验、应用推荐...