• 快科技
  • 中文科技资讯专业发布平台
Linux中存在严重漏洞 可导致使用Wi-Fi的附近设备崩溃
2019-10-20 11:39:28  出处:雷锋网  作者:李勤 编辑:小淳   点击可以复制本篇文章的标题和链接

据外媒10月18日报道,Linux中存在严重漏洞,能导致使用Wi-Fi信号的附近设备崩溃,或者完全被黑客掌控。

该漏洞位于RTLWIFI驱动程序中,这个驱动程序用于支持Linux设备中的Realtek Wi-Fi芯片。当一台装有Realtek Wi-Fi芯片的机器处于恶意设备的无线电范围内时,该漏洞会在Linux内核中触发缓冲区溢出。至少,攻击会导致操作系统崩溃,并可能使黑客获得对计算机的完全控制。

这个漏洞可以追溯到2013年发布的Linux内核3.10.1版本,有研究人员在推特上表示,该漏洞已经存在了至少四年。

Linux开发人员在周三提出了一个修复程序,很可能在未来几天或几周内将其合并到OS内核中。此后,该修补程序才能进入各种Linux发行版。

Linux中存在严重漏洞 可导致使用Wi-Fi的附近设备崩溃

微信公众号搜索" 驱动之家 "加关注,每日最新的手机、电脑、汽车、智能硬件信息可以让你一手全掌握。推荐关注!【微信扫描下图可直接关注

文章价值打分
当前文章打分0 分,共有0人打分
文章观点支持

+0
+0