• 快科技
  • 中文科技资讯专业发布平台
苹果:旧款iPhone、iPad要升级系统避免遇到重大故障
2019-10-19 11:48:27  出处:快科技 作者:雪花 编辑:雪花   点击可以复制本篇文章的标题和链接

今天,苹果发出公告称,那些老旧的iPhone和iPad也要第一时间升级系统,以此来避免遇到重大故障。

苹果呼吁老设备用户将他们的设备升级或将其现有设备的系统进行升级,因为从11月3日开始,这部分设备可能会在GPS定位、时间和日期方面出现故障。

当然,既然说是老设备,所以这个公告主要是指iPhone 5或更早机型、iPad 4或更早机型的用户。为了避免即将到来的漏洞,iPhone 5或iPad 4用户需要至少升级到iOS 10.3.4,而更老版本设备的用户则需升级到iOS 9.3.6。

如果没有按照苹果的要求,那么错过最后期限那么其设备就可能无法通过WiFi接收软件更新而需要将设备连接到安装了iTunes的电脑上才能更新。

苹果:旧款iPhone、iPad要升级系统避免遇到重大故障

微信公众号搜索" 驱动之家 "加关注,每日最新的手机、电脑、汽车、智能硬件信息可以让你一手全掌握。推荐关注!【微信扫描下图可直接关注

文章价值打分
当前文章打分0 分,共有0人打分
文章观点支持

+0
+0