• 快科技
  • 中文科技资讯专业发布平台
明年5月起 《英雄联盟》不再支持XP、Vista
2018-12-12 13:47:49  出处:快科技 作者:上方文Q 编辑:上方文Q   点击可以复制本篇文章的标题和链接

Riot今天发布官方公告称,2019年5月起,也就是Patch 9.9版补丁发布之后,《英雄联盟》(LOL)将不再支持Windows XP、Windows Vista操作系统。

LOL Patch 9.9补丁将在2019年4月30日发布,是最后一个支持XP、Vista的版本,而在之后5月14日发布的Patch 9.10版补丁,将仅支持Windows 7/8/10。

明年5月起 《英雄联盟》不再支持XP、Vista

Riot解释说,微软官方已经不再为XP、Vista提供安全更新,而仍在使用这两个老系统的LOL玩家非常少,为他们维护安全游戏环境越来越困难,工程团队维护成本不成比例。

Riot还透露,根据其最新调查数据,仍在使用XP的玩家占比已经不足1%,Vista的比例更低。

明年5月起 《英雄联盟》不再支持XP、Vista

根据市调机构NetMarketshare的数据,2018年11月份XP在桌面系统中的份额仅为4.11%,Vista可以忽略不计。

而另一家市调机构StatCounter的数据甚至更低:2018年11月份XP份额为3.06,Vista则只有0.63%。

明年5月起 《英雄联盟》不再支持XP、Vista

微信公众号搜索" 驱动之家 "加关注,每日最新的手机、电脑、汽车、智能硬件信息可以让你一手全掌握。推荐关注!【微信扫描下图可直接关注

文章价值打分
当前文章打分0 分,共有0人打分
文章观点支持

+0
+0