新闻中心

当前位置 > 新闻中心> 游戏世界 > 网络游戏 > 拒绝闪退 《魔兽世界》引入插件崩溃预警
拒绝闪退 《魔兽世界》引入插件崩溃预警
2013-06-25 16:25:01  作者:小路 编辑:小路   点击可以复制本篇文章的标题和链接
 
让小伙伴们也看看:
收藏文章

由于《魔兽世界》对于电脑的硬件配置要求并不高,因此现在仍有不少玩家在使用较低端的PC平台来运行这款游戏,其中的很多玩家都经常抱怨因插件过多而导致《魔兽世界》游戏报错或其他引起电脑内存异常的问题。

现在,暴雪的开发人员也看到了这一问题对于玩家体验所起到的负面影响,并准备在下一个版本的游戏中着手解决这种情况。

近日,暴雪社区经理Crithto发布蓝帖表示将在5.4版本的《魔兽世界》游戏中为玩家带来插件监测功能,该功能将会根据用户的电脑配置情况对所能够允许加载的插件上限做出判断。如果玩家的电脑不能承受当前的插件载入量,那么游戏并不会立刻崩溃,而是首先弹出“你的电脑内存不足,无法载入下列插件,请屏蔽部分插件后再试。”的对话框。

同时,Crithto还为插件开发者给出了建议,称5.4版本的《魔兽世界》由于引入了插件监测功能,所以一些有可能造成游戏崩溃的插件变量将有可能无法被正常载入,因此为了能够使插件正常工作,开发者应该减少设置不必要的数据项。而关闭插件的通知提示触发条件则是游戏程序检测到玩家电脑内存不足:“SAVED_VARIABLES_TOO_LARGE”。

Crithto强调,开发者最好使用低内存的电脑来对自己的插件进行测试,并将结果反馈给暴雪的开发者。

拒绝闪退 《魔兽世界》引入插件崩溃预警
《魔兽世界》5.4版本中将引入游戏插件监测功能

文章纠错

微信公众号搜索"驱动之家"加关注,每日最新的手机、电脑、汽车、智能硬件信息可以让你一手全掌握。推荐关注!【微信扫描下图可直接关注

阅读更多:暴雪

好文共享:
收藏文章

文章观点支持

当前平均分:0(0 次打分)
热门评论
热门文章