新闻中心

当前位置 > 新闻中心> 软件之家 > 操作系统 > 英国福利部门限制申请人必须用XP和IE6
英国福利部门限制申请人必须用XP和IE6
2013-05-05 21:50:23  作者:小呆 编辑:小呆   点击可以复制本篇文章的标题和链接
 
让小伙伴们也看看:
收藏文章

为了方便残疾人,英国就业与退休保障部的官方网站推出了在线申请服务。需要申请补助的公民无需寄信或者亲自上门,只需在线填写表格即可申请领取补助。尽管足不出户方便很多,这些人们却面临更大障碍。

据了解,一位残疾人如果想要申请补助,那么他/她使用的电脑必须运行的是Windows XP系统以及IE6

原来,英就业与退休保障部的系统和服务不兼容新的操作系统和浏览器,IE7、8、9和10、Safari、谷歌Chrome和Firefox都不能使用,而XP以上的Windows以及Mac OS X以及Linux也是不行的。更令人崩溃的是,因为需要维护,他们的系统每周三天中还有几小时不能使用。

英国福利部门限制申请人必须用XP和IE6

文章纠错

微信公众号搜索"驱动之家"加关注,每日最新的手机、电脑、汽车、智能硬件信息可以让你一手全掌握。推荐关注!【微信扫描下图可直接关注

阅读更多:IE浏览器

好文共享:
收藏文章

文章观点支持

当前平均分:0(0 次打分)
热门评论
热门文章